Fantasy Rose Online

A forum for Fantasy Rose Online Gamerz And Player
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 What am i doing wrong???

Go down 
AuthorMessage
Wonderful

avatar

Posts : 55
Points : 91
Reputation : 0
Age : 27
Location : N.B. Canada

PostSubject: What am i doing wrong???   Mon Jun 15, 2009 9:52 am

ok so after downloading the official client again and installing it over and over again im gunna write down exactly what im doing....

#1. ) i go to Official website download client.
#2. ) i go to mycomputer/ local C/ triggersoft/ rose online ... click on trigger detect. let it patch fully
#3. ) then download the Neoncube and extract it into the Rose Online Folder.
#4. ) run it and then it tells me that the server is under maintance.
Back to top Go down
View user profile
Rain

avatar

Posts : 21
Points : 29
Reputation : 0
Age : 24
Location : Philippines

PostSubject: Re: What am i doing wrong???   Mon Jun 15, 2009 6:21 pm

Try again.
Back to top Go down
View user profile
GeForce
Co-Admin
Co-Admin
avatar

Posts : 117
Points : 186
Reputation : 8
Age : 22
Location : Always at your Side!

PostSubject: Re: What am i doing wrong???   Mon Jun 15, 2009 7:54 pm

lol dont!

Try this!

on ur rose directory find an icon or file named "lconfig.nhd"

it's a notepad file open it it must be look like this:

[CFG]
Server=fantasy-rose.no-ip.org
HTTPReg=
HTTPNot=

if Server adress is wrong u cant play the game.. go change it!

then try to launch the game again then it should work!

hope i helped..
Back to top Go down
View user profile
Wonderful

avatar

Posts : 55
Points : 91
Reputation : 0
Age : 27
Location : N.B. Canada

PostSubject: Re: What am i doing wrong???   Mon Jun 15, 2009 10:07 pm

i honestly dont even think that file is their, but uhhhh thier has to be something im missing, i've been on alot of private servers haha been playing for a couple of years and i think i've must of hit every problem their is in getting into someone else's server lmao ill keep trying
Back to top Go down
View user profile
Wonderful

avatar

Posts : 55
Points : 91
Reputation : 0
Age : 27
Location : N.B. Canada

PostSubject: Re: What am i doing wrong???   Tue Jun 16, 2009 2:01 am

fianally i got on the server, i'll make a post about my problem later and how i fixed it just incase anyone else incounters this problem
Back to top Go down
View user profile
helleu



Posts : 28
Points : 32
Reputation : 0

PostSubject: Re: What am i doing wrong???   Thu Jun 25, 2009 2:53 am

lol!

if ur using neoncube you need to find this file in ROSE folder "neoncube/neoncube.ini"
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: What am i doing wrong???   

Back to top Go down
 
What am i doing wrong???
Back to top 
Page 1 of 1
 Similar topics
-
» Caravans, Cargo, and Centurions- what could go wrong?! [Closed] (Dated)
» Wrong Side of Heaven.
» What's on YOUR Playlist?
» Coming to terms with being a brony.
» All the wrong choices brought me here anyway (Sherlock HolmessxJohn Watson MD)

Permissions in this forum:You cannot reply to topics in this forum
Fantasy Rose Online :: Welcome To Fantasy Rose Online (WorldWide) :: Question ?-
Jump to: